Viewing 7 posts - 1 through 7 (of 7 total)
  • Keithmtx
    Participant
    Post count: 2
    #511 |

    What could I have changed that would cause the A and B button to be greyed out and unavailable to set loop beginning and end. I can still drag them in the total song view strip, but can not type Shift A or B to set the points or click the buttons to do so. This used to work for me. Using mac version 1.1
    km

    Tony Wacheski
    Participant
    Post count: 100
    #512 |

    Hi km,

    If you have the AutoLoop feature enabled, the A and B buttons will be greyed out.

    In the 3.10 and 1.1 release, when auto loop is on, we “locked” the A/B to the marks that were used to set the loop ends. This means that you can more easily adjust the A/B positions for setting up a loop because adjusting the loop adjusts the mark ends and vice versa. Several of our customers asked us for this, as it makes getting the perfect loops easier to setup.

    Having done that, we then found that tapping A or B when in auto loop mode was generally bad because it would then cause the linked mark(s) to accidentally get shifted to the playhead, which is generally not what you want to happen. Since the marks are controlling the loop ends, it made sense to essentially disable the A/B function.

    So if you disable the Autoloop feature, you should see the A/B come back to life, and work as you were used to from before.

    Hope that helps.

    Sean.

    Keithmtx
    Participant
    Post count: 2
    #513 |

    Thanks, that makes sense and I have it working now. My use for learning harmonica blues licks results in setting A & B points around licks along with slowdown a great use of Anytune.

    Tony Wacheski
    Participant
    Post count: 100
    #514 |

    Excellent. Glad I could help.

    Cheers!

    Sean.

    MrPetrichor
    Participant
    Post count: 3
    #582 |

    <sorry – probably in the manual but…>

    Where do I find the AutoLoop feature? I have the same question, and I guess I must have clicked an option somewhere not knowing the repercussion!

    thanks!

    tony_anytune
    Keymaster
    Post count: 300
    #583 |

    There is no manual – yet. Still. It’s a perpetual problem that we have been planning to resolve for a while… one of these days. 😉

    The AutoLoop button is at the bottom of the Marks tab and looks like two marks with a loop symbol in the middle of them.

    Sean.

    Keithmtx
    Participant
    Post count: 2
    #584 |

    On the Mac version, you will find the Autoloop toggle as the 2nd icon at the bottom of the Marks List. Show the marks list by clicking the far left icon or choose it from the View menu. You can then also toggle the Auto loop from the Marks menu.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.